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Presets for Lightroom 

Presets are pre-defined settings that enhance and 

transform your photos with just one click. 

Compared to LUTs, presets offer a wider range of 

adjustments, including but not limited to clarity, lens 

blur, and selective adjustments using AI-assisted 

masking.  
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Adobe Photoshop 

Lightroom 

Step 1: Import Presets 

Open Adobe Photoshop Lightroom. Navigate to File > 

Import Profiles & Presets. Import the .xmp files from 

the Presets folder. 

 

Step 2: Access Presets 

Click the presets icon near the top-right corner of the 

interface.  

 

(…continued) 
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Step 3: Select a Preset 

Choose a preset from the list to apply it to your 

photo. 

 

Step 4: Adjust the Preset Amount 

Drag the amount slider to make the preset more 

subtle or stronger. 
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Adobe Photoshop 

Lightroom Classic 

Step 1: Import Presets 

Open Adobe Photoshop Lightroom Classic. Navigate 

to File > Import Profiles & Presets. Import the .xmp 

files from the Presets folder. 

 

Step 2: Access Presets 

Click the Develop tab near the top-right corner of the 

interface. 

 

(…continued) 
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Step 3: Select a Preset 

You should see the Presets panel on the left side of 

the interface. Choose a preset from the list to apply it 

to your photo. 

 

Step 4: Adjust the Preset Amount 

Above the Presets panel is the Amount slider. Drag 

the amount slider to make the preset more subtle or 

stronger. 
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Adobe Camera Raw via Adobe 

Photoshop 

Step 1: Convert Layer to Smart Object  

Launch Adobe Photoshop and open an image. Right-

click on the layer in the Layers panel. Select “Convert 

to Smart Object”. 

 

Step 2: Access the Camera Raw Filter 

Navigate to the top menu and select Filter > Camera 

Raw Filter. 

 

(…continued) 



7 

 

Step 3: Access Presets 

Click on the “Presets” icon on the right-side of the 

interface. 

 

Step 4: Import Presets 

In the Presets panel, click on the three-dot menu and 

select “Import Profiles and Presets.” Import the .xmp 

files from the Presets folder. 

 

Step 5: Select a Preset 

Select a preset to apply it to your image. 

 

(…continued) 
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Step 7: Adjust the Preset Amount 

Drag the amount slider to make the preset more 

subtle or stronger. 
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Adobe Photoshop Lightroom for Mobile 

iOS Users: Lightroom for Mobile on iOS cannot import 

profiles. Since these presets use profiles, importing 

them will result in missing profiles. 

To import presets to iOS devices or transfer them from 

your computer, use the sync method. 

Step 1: Download Presets 

Download the presets to your device. 

Step 2: Access the Presets Area 

Launch the Adobe Photoshop Lightroom for Mobile 

app. Open an image you want to edit. Tap on the 

“Presets” option 

 

Step 3: Import Presets 

Tap the three-dot menu at the top-right corner.  

 

(…continued)
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Select “Import Presets” and import the .zip file. 

Import the .zip file you downloaded. 

 

Step 4: Select a Preset 

Go to the “Presets” section and tap on the preset you 

want to apply to your image. 

Step 5: Adjust the Preset Amount 

Tap on the “Slider” icon in front of the thumbnail. 

 

Drag the slider to make the preset more subtle or 

stronger. 
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Adobe Photoshop Lightroom for Mobile 

(Sync Method) 

An active Creative Cloud subscription is required to 

sync presets. 

Step 1: Import Presets 

Open Adobe Photoshop Lightroom. Navigate to File > 

Import Profiles & Presets. Import the .xmp files from 

the Presets folder. 

 

Step 2: Check Sync Status 

Tap on the cloud icon on the top-right to check that 

the presets are synced to your Adobe account. 

 

(…continued) 
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Step 3: Access the Presets Area 

Launch the Adobe Photoshop Lightroom for Mobile 

app. Open an image you want to edit. Tap on the 

“Presets” option 

 

Step 4: Select a Preset 

Go to the “Presets” section and tap on the preset you 

want to apply to your image. 

 

Step 5: Adjust the Preset Amount 

Tap on the “Slider” icon in front of the thumbnail. 

 

Drag the slider to make the preset more subtle or 

stronger. 
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LUTs (Look-Up Tables) 

LUTs, or Look-Up Tables, adjust colors in photos and 

videos to create specific styles.  

Unlike Lightroom presets, which provide various 

adjustments such as clarity and selective edits, LUTs 

only remap colors and tones. They are widely 

compatible, offering flexibility when Lightroom 

presets aren't an option. 
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Adobe Photoshop 

While you can use presets for Lightroom in Adobe 

Photoshop, using LUTs allow for a layered approach to 

editing. This enables greater flexibility and 

customization, as you can apply multiple LUTs, adjust 

their opacity, and combine them with other 

adjustment layers. 

Step 1: Add a Color Lookup Adjustment Layer 

From the Adjustments panel (Window > 

Adjustments), add a Color Lookup adjustment layer. 

 

Step 2: Load a LUT 

Click on the Load 3D LUT… dropdown menu then 

choose Load 3D LUT. Navigate to the product folder. 

Load a LUT from the LUTs\CUBE folder. 

 

(…continued) 
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Step 3: Adjust the Opacity 

To change the opacity, adjust the opacity setting in 

the Layers panel. 
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Adobe Premiere Pro Step 1: Create an Adjustment Layer 

Open Premiere Pro. Go to the Project panel (Window 

> Projects > Project Name). Click on the New 

icon (usually a “+” sign) and select Adjustment Layer. 

 

Step 2: Place the Adjustment Layer in the Timeline 

Drag and drop the adjustment layer into your 

timeline. Position it above your video clip that you 

want to affect with the LUT. 

 

(…continued) 
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Step 3: Load the LUT 

With the adjustment layer selected in your timeline, 

navigate to the Lumetri Color panel (Window > 

Lumetri Color). 

Go to the Creative section. Expand the “Look” 

dropdown menu and select Browse…. Navigate to 

your product folder and load a LUT from the 

LUTs\CUBE folder. 

 

Step 4: Adjust the LUT Intensity 

To modify how strong or light the LUT effect is, adjust 

the Intensity slider in the Lumetri Color panel. 
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Adobe After Effects Step 1: Create an Adjustment Layer 

Open or create a new project in After Effects.  

Add a new Adjustment Layer by selecting Layer > New 

> Adjustment Layer. Position the adjustment layer 

above your video clip in the timeline. 

 

Step 2: Add a Lumetri Color Effect 

With the adjustment layer selected, add a Lumetri 

Color effect by choosing Effect > Color Correction > 

Lumetri Color. 

(…continued) 
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Step 3: Load a LUT 

Expand the Creative section in the Lumetri Color 

panel. Click on the Look dropdown menu and 

select Browse…. Navigate to the product folder and 

load a LUT from the LUTs\CUBE folder. 

 

Step 4: Make the LUT Lighter or Stronger 

Adjust the Intensity setting to change the opacity of 

the LUT. 
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DaVinci Resolve Step 1: Open Project Settings 

Go to File > Project Settings. 

 

Step 2: Open LUT Folder 

Navigate to the Color Management section. 

Click Open LUT Folder. 

 

(…continued) 
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Step 3: Create a Folder 

Create a folder with the product name. 

 

Step 4: Copy CUBE LUTs into Folder 

Copy the .cube files from the LUTs\CUBE (33-point) 

into the newly created folder. 

Step 5: Update LUT Lists 

Return to DaVinci Resolve project settings. 

Click Update Lists. 

 

(…continued) 
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Step 6: Add an Adjustment Clip 

Ensure you are on the Edit page. Click 

the Effects panel. Select the Video tab. 

Drag and drop the Adjustment Clip effect to your 

timeline, positioning it above your clips. 

 

 

Resize the adjustment clip to cover the video clips in 

your timeline. 

Switch to the Timeline page. Drag the right side of the 

adjustment clip to cover your clips. 

 

Step 7: Apply a LUT 

Go to the Color page. Select the adjustment clip. Click 

the LUTs panel. Click the folder you created to hold 

the LUTs. Select a LUT. 
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Capture One Pro Step 1: Copy ICC Profiles 

Copy all files from the LUTs\ICC folder to the 

appropriate location based on your operating system. 

For Macs, right-click the Capture One Pro application 

icon and select Show Package Contents. Navigate to 

one of the following paths: 

• Contents/Frameworks/AppCore.framework/Ve

rsions/A/Resources/Profiles/Input 

• Contents/Frameworks/ImageCore.framework/

Versions/A/Resources/Profiles/Input 

• Contents/Frameworks/ImageProcessing.frame

work/Versions/A/Resources/Profiles/Input 

For Windows, navigate to C:\Users\[your 

username]\AppData\Local\CaptureOne\Color Profiles. 

Step 2: Restart Capture One 

Restart Capture One Pro to apply changes. 

(…continued) 
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Step 3: Reveal All ICC Profiles 

From the Base Characteristics panel, click the ICC 

Profile dropdown menu and select Show All. 

 

Step 4: Load an ICC Profile 

Click the ICC Profile dropdown menu again and 

navigate to the Other section. Select a profile to use. 
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Affinity Photo Step 1: Add a LUT Adjustment 

Click LUT in the Adjustment panel. 

 

Step 2: Load a LUT 

Click Load LUT. Browse and select a LUT from 

the LUTs\CUBE folder. 

 

(…continued) 
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Step 3: Add a Preset (Optional) 

Click Add Preset. Name the preset for quicker access. 

 

 

Step 4: Make the LUT Lighter or Stronger 

Adjust the Opacity setting in the Layers panel to fine-

tune the LUT’s visibility. 
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Enhancements 

These presets and LUTs are enhanced with VOXCOLOR 

algorithms. Learn more about how they improve 

results. 
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VOXCOLOR Skin Tone Protection 

SparkleStock presets and LUTs are built with skin tone 

protection that produces more natural-looking 

portraits. This algorithm by VOXCOLOR works by 

recovering 50-75% of the original skin tones. 

To utilize this feature, look for presets labeled with S 

or S+ at the end of their names
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VOXCOLOR SmoothTones 

Presets and LUTs may occasionally lead to subtle 

banding or artifacts, and for videos, they can also 

cause flickering. The VOXCOLOR SmoothTones 

algorithm addresses these issues, ensuring optimal 

quality results. 
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Frequently Asked Questions 

Need help? Contact us at support@sparklestock.com. 

What is the difference between adaptive and normal 

presets? 

Adaptive presets vary adjustments based on different 

areas in your photos, such as the subject, background, 

and sky. This allows for more dynamic results but may 

take longer to render. These presets are indicated by 

(adaptive) in brackets. In contrast, normal presets 

apply uniform adjustments across the entire image, 

resulting in faster rendering times. 

Should I use the presets or LUTs? 

It is recommended to use presets when possible, as 

they include additional adjustments that are not 

available with LUTs. However, if you are using 

software that does not support presets for Lightroom, 

you can opt for LUTs instead. 

What are the S and S+ versions of each preset? 

The S and S+ versions of each preset are designed to 

provide more natural skin tones. The S presets utilize 

VOXCOLOR's skin tone protection algorithm to restore 

50-75% of the original skin tones. The S+ presets, 

which are available only as adaptive presets (not as 

LUTs or normal presets), include additional 

adjustments that create more even lighting and softer 

skin tones. 

What is the difference between “Profile Amount” 

and “Preset Amount”? 

The "Profile Amount" setting affects only the profile, 

while the "Preset Amount" setting includes edit 

adjustments like contrast, highlights, shadows, and 

more.
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